股票基础知识

通达信公式:通达信选股公式,通达信指标公式精选分享

guadmin 股票基础知识 2017-11-02 14:21 评论

常用的通达信公式

1、30个交易日内,股价跌幅达到一半的股票:xg:(hhv(c,30)-c)/hhv(c,30)>0.5;

2、今天的量 是5天平均的 2倍以上

xg:v>ma(v,5)*2;

3、股价4天中有两天在10日线上

count(c>ma(c,10),4)=2;

4、上穿30日均线的公式

xg:cross(c,ma(c,30));

通达信公式:通达信选股公式,通达信指标公式精选分享

5、换手率10天80%以上的选股公式

sum(VOL/CAPITAL*100,10)>80

6、连续三天高开高走的选股公式

count(o>ref(c,1) and c>o,3)=3;

7、周量缩小50%或40%或n%

a1:vol/capital*100;

xg:a1/ref(a1,1)<n/100;

8、收盘价+收盘价的10%

(c+c*0.1);

9、5日不涨,绿线收盘选票指标

count(c<o,5)=5;

10、连续3天每天的最低价都比前一天高

count(l>ref(c,1),3)=3;

为了方便选股,节省选股的时间,顶点牛股网topniugu介绍了通信达的“回踩”指标

注意两个信号:

通达信公式:通达信选股公式,通达信指标公式精选分享

如上图,当出现“脸状”走势,接着出现第二个信号“箭头+回踩”,因此有时出现信号一而没有出现信号二这也是正常的。图中以5日均线为例,两者信号之间最大差距为20天。

通达信选股公式

顶点牛股网topniugu先介绍一下比较常用的通信达选股公式,

{MACD、KDJ、RSI底背离}

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);

A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));

B2:=REF(C,A2+1)>C

AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3)

AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));

A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));

B3:=REF(C,A3+1)>C

AND

REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24)

AND

CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));

底背离

:B1>0 OR B2>0 OR B3>0;

{集成了MACD、KDJ、RSI三个指标的底背离};

通达信公式:通达信选股公式,通达信指标公式精选分享

老鼠仓

AA1:=AMOUNT/VOL;

BB1:=L< AA1*0.9;

CC1:=(C-REF(C,1))/REF(C,1)*100> 1.2;

DD1:=L< MA(C,5)*0.921;

EE1:=VOL< MA(V,5)*1.5; :BB1 AND CC1 AND DD1 AND EE1;

虚拟成交量>昨日VOL的2倍的股

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

昨日VOL:=REF(VOL,1)*2.0;

ABS(VVOL)-昨日VOL>=0;{大于昨日的2.0倍};

成交量是昨日的1.8倍

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);

昨日VOL:=REF(VOL,1)*1.8;

ABS(VVOL)-昨日VOL>=0;{大于昨日的1.8倍};

今日量比昨放大1倍后三日股价不跌回当日收盘价的选股公式

选股公式:

{成交量比前一天放大1倍,后3天,股价没有跌破放量那天的收盘价}

var1:=v>ref(v,1)*2;

ref(var1,3) and count(c>ref(c,3),3)=3;

了解更多通达信公式,最新股票资讯,炒股技巧顶点牛股网topniugu


1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源; 2.本站的原创文章,请转载时务必注明文章作者和来源; 3.顶点牛股网专业的牛股报道网站,专注于股票分析,牛股网你值得收藏。

相关文章
最新留言