股票基础知识

两市双双高开,水泥智慧农业钢铁走强,通达信做多超短线指标

guadmin 股票基础知识 2018-02-07 15:58 评论

受全球股市集体下挫影响,昨天(周二)两市全线走低,沪指跌逾百点,收盘破3400点,沪指创出了2年多以来的单日最大跌幅;创业板指更是跌破1600点 ,创下三年来新低,逾400股跌停,市场一片哀鸿遍野,恐慌情绪蔓延。

两市双双高开,水泥智慧农业钢铁走强,通达信做多超短线指标

今天,沪深两市早盘双双高开,沪指高开1.25%,报3412.74点;深证成指高开1.79%,报10603.54点,创业板指报1653.45点。盘面上看,无线充电、高送转、国产芯片、煤炭采选等板块涨幅居前,两市仅黄金概念跌绿。

水泥股开盘走强,万年青冲击涨停,上峰水泥、天山股份、宁夏建材、祁连山、华新水泥、福建水泥等集体拉升;智慧农业三连板带动农业股走强,农发种业涨停,丰乐种业、万向德农、登海种业、大禹节水等集体拉升;钢铁板块活跃走强,新钢股份涨6.05%,本钢板材,八一钢铁,方大特钢,柳钢股份,三钢闽光,安阳钢铁,南钢股份,马钢股份等股涨超4%;

两市双双高开,水泥智慧农业钢铁走强,通达信做多超短线指标

通达信做多超短线指标

传统的KDJ这个没未来函数,这个是决策,信号是提前提醒,但有未来可以用

这套组合指标本就是为超短线设计就是比快抢反弹,原则上打到就跑持股不过3天,如果抗到第五天无论如何都要离场

图上文字做了用法注释,应该看的懂。当初做这套指标初衷是为高频交易所设计。可惜通达信不支持自动量化交易

结果就没搞成。这个指标对反应,速度,身体体能,还有前期目标甄选要求比较高,需大量精力支撑。

VAR0:=(2*CLOSE+HIGH+LOW)/4;

B:=XMA((VAR0-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,12);

5,POINTDOT,COLORWHITE;

20,POINTDOT,COLORF00FF0;

50,POINTDOT,COLORGREEN;

80,POINTDOT,COLORWHITE;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:SMA(RSV,3,1),COLORWHITE;

D:SMA(K,3,1),COLORYELLOW;

J:3*K-2*D,COLORMAGENTA;

做多线:EMA(B,3),LINETHICK1,COLORWHITE;

做空线:EMA(做多线,18),COLORCYAN,LINETHICK1;

多头:=CROSS(做多线,做空线);

条件1:=J>K>D;

条件2:=CROSS(J,做空线) AND CROSS(K,做空线) AND CROSS(D,做空线);

做多:多头;

DRAWICON(做多,30,1);


1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源; 2.本站的原创文章,请转载时务必注明文章作者和来源; 3.顶点牛股网专业的牛股报道网站,专注于股票分析,牛股网你值得收藏。

相关文章
排行榜
最新留言