股票基础知识

苹果概念、传媒煤炭板块走强,海南概念,通达信趋势跟踪主图指标

guadmin 股票基础知识 2018-02-05 13:37 评论

昨天(周四)沪指继续惯性下跌,而且跌幅呈加剧态势,直接跌破了20日均线的支撑,下一步或将考验30日均线的支撑。虽然沪指仍存在惯性下挫可能,但下跌幅度有限,短期或以震荡来完成调整。两市放量下跌,盘中闪崩股批量涌现,市场恐慌情绪扩散,资金持续出逃绩差股,而大盘蓝筹股成为资金的避风港,技术上看,股指急跌后需要时间修复,尤其是恐慌的市场情绪需要恢复,因此震荡筑底、以时间换空间是短期行情的主基调,横盘整固后有望继续上行,不排除企稳后迎来春节红包行情。

苹果概念、传媒煤炭板块走强,海南概念,通达信趋势跟踪主图指标

今天,沪深两市早盘再度低开,沪指低开0.81%,报3419.22点;深证成指低开0.65%,报10794.13点,创业板指报1683.18点。盘面上看,S股、化肥行业、贵金属、炼化工、园林工程等等板块跌幅居前,两市仅油气设服、船舶制造、无线充电少数板块维持红盘。

苹果概念股集体反弹,欧菲科技、信维通信均涨超5%,立讯精密、环旭电子、安洁科技、歌尔股份等个股涨超2%;海南板块持续走低,海南瑞泽跌停,海航创新,海汽集团,欣龙控股,珠江控股,海南高速,罗牛山,钧达股份,双成药业等股跌超3%;传媒板块盘中强势反弹,蓝色光标、视觉中国、中文在线三股涨停,光线传媒涨超5%,横店影视等集体上涨;煤炭股强势上攻,阳泉煤业冲击涨停,山西焦化、潞安环能、兖州煤业、露天煤业、陕西煤业等集体上涨

苹果概念、传媒煤炭板块走强,海南概念,通达信趋势跟踪主图指标

通达信趋势跟踪主图指标

本公式特点:1、红K线进,黄K线出;2、突破近期高点,跟进;3、突破前天收盘价,减仓

DRAWTEXT_FIX(1,0.06,0,0,'红K线进,蓝K线出!'),COLOR00FFFF;

{M5:MA(C,5),COLORMAGENTA;}

M20:MA(C,20),COLORYELLOW,LINETHICK1;

DRAWICON(CROSS(C,M20),M20-0.1,1);

DRAWICON(CROSS(M20,C),M20+0.2,2);

{}

STICKLINE(C AND C>O,O,C,-1,1),COLORRED;

STICKLINE(C AND C>O,H,C,0,0),COLORRED;

STICKLINE(C AND C>O,O,L,0,0),COLORRED;

STICKLINE(C AND C<=O,O,C,-1,0),COLORRED;

STICKLINE(C AND C<=O,H,O,0,0),COLORRED;

STICKLINE(C AND C<=O,C,L,0,0),COLORRED;

STICKLINE(C<M20 AND C>0,O,C,-1,1),COLORCYAN;

STICKLINE(C<M20 AND C>0,H,C,0,0),COLORCYAN;

STICKLINE(C<M20 AND C>0,O,L,0,0),COLORCYAN;

STICKLINE(C<M20 AND C<=O,O,C,-1,0),COLORCYAN;

STICKLINE(C<M20 AND C<=O,H,O,0,0),COLORCYAN;

STICKLINE(C<M20 AND C<=O,C,L,0,0),COLORCYAN;

{};

BDGD:=C=HHV(C,13);

GDSJ:=BARSLAST(FILTER(CROSS(0.8,BDGD),2))+1;

高点:REF(C,GDSJ),COLORFF00FF,POINTDOT;

突破:CROSS(C,REF(高点,1)),COLOR00FFFF,POINTDOT,NODRAW;

STICKLINE(GDSJ<=6,高点,高点,3,0),COLORFF00FF;

{}

STICKLINE(BARSLAST(CURRBARSCOUNT=3)>=0,REF(C,BARSLAST(CURRBARSCOUNT=3)),REF(C,BARSLAST(CURRBARSCOUNT=3)),6,-1),COLORYELLOW;

AAA:=BARSLAST(DATE!=REF(DATE,1));

前天收:=REF(C,AAA+2)COLORWHITE;


1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源; 2.本站的原创文章,请转载时务必注明文章作者和来源; 3.顶点牛股网专业的牛股报道网站,专注于股票分析,牛股网你值得收藏。

相关文章
排行榜
最新留言